APKBUILD examples:Php

Add phpize to the build() section.

build() {
	cd "$builddir"

	phpize || return 1
	./configure --prefix=/usr || return 1
	make || return 1
}
This article is issued from Alpinelinux. The text is licensed under Creative Commons - Attribution - Sharealike. Additional terms may apply for the media files.